Ongoing investigation into availability of getdante.com
Monitoring·Partial outage

All services are back online and the website is operational. Thanks for your patience.

Wed, Jan 7, 2026, 09:37 PM
(1 week ago)
·
Affected components
Updates

Monitoring

All services are back online and the website is operational. Thanks for your patience.

Wed, Jan 7, 2026, 09:37 PM

Investigating

Thanks for your appreciate your patience, our team is working hard to understand the issues affecting getdante.com.

Wed, Jan 7, 2026, 09:03 PM(34 minutes earlier)